Sagar Behere

I doubt, therefore I might be

Install SVN 1.7.x on Debian Wheezy

Debian Wheezy comes with SVN version 1.6.17 which is pretty outdated and moreover has problems working with SCM Manager

To install SVN version 1.7.x on Wheezy perform the following steps

wget -q -O - http://opensource.wandisco.com/wandisco-debian.gpg | sudo apt-key add -
sudo echo "deb http://opensource.wandisco.com/debian/ wheezy svn17" > /etc/apt/sources.list.d/wandisco-subversion.list
sudo apt-get update
sudo apt-get install subversion subversion-tools